cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

FlexNet Manager Forum

Join users and Flexera staff in discussion forums for answers to your FlexNet Manager Suite & Engineering Applications questions

Forum Posts

Solved PURL download timeout

Hi,I have an issue with the PURL.cab download timing out.WE have identified the issue is with the proxy server and AV scanning - by the time the file has downloadedand the AV scanning has completed to release the file the application has timed out.Ca...

Container Scanning and Older Inventory Agents

We have not enabled "detection of Docker and running inventory agent inside Docker containers" in FNMS On-Premises due to the performance issue that is caused with the older inventory agents. We are in the process of upgrading the agents to 2021 R1 i...

mmfish1 by Level 4
  • 1225 Views
  • 2 replies
  • 1 kudos

Old inventory date under evidence tab

In one of the machine ( screenshot attached) agent in running properly and the inventory date is latest, but the inventory date under the evidence tab is old. Owner of the server confirmed the file path where inventory date is old have been cleared a...

Solved Another Cognos Question

We've been told in order to have Cognos work properly in the Flexnet Manager dashboard,  we need to implement HTTPS.  I cant rip and replace my whole env just for cognos.  The Plan,  Can I have two Application servers access the same Database?  I wou...

Solved Is there a way to view vm Hosts on a vCenter?

We use ESXQuery standalone to bring vCenter inventory into FlexNet and want to see a relationship of the vCenters to the ESX hosts configured for those vCenters.   VirtualMachineInfo provides a view of VM guests and the VM hosts they are currently on...

Question regarding Scripting

I'm seeing individuals talking about writing scripts to get software asset management information.On average, how many SAMs out there that are using a Flexera product are writing scripts to collect information for their SAM program?On average, for th...

jhanes by Level 6
  • 2402 Views
  • 8 replies
  • 2 kudos

TLS version used not detected

Hi all,I have one beacon  that is not detecting the TLS version 1.2 i have configured the registry reboot the server but still won't work, OS version is Windows Server 20192022-07-29 00:16:42,012 [Scheduler.ScheduledJob|download] [INFO ] Executing jo...