cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

FlexNet Manager Forum

Join users and Flexera staff in discussion forums for answers to your FlexNet Manager Suite & Engineering Applications questions

Forum Posts

HTTP Error 500 on FNMS Suite website

Hello all, I had a specific error on the FNMS website in the past. I just wanted to let you know how to possibly solve this issue. The error was unspecific HTTP error 500. I found out that after running the Powershell config script, the web.config un...

srossa by Level 2
  • 815 Views
  • 0 replies
  • 2 kudos

FNMEA Agent 5.7 to 5.9

Could not connect to the agent. Check that the agent is running and listening on the specified host and port.This is only happening to one server...The other eight servers upgraded just fine w/out any issues.We've restored a recent backup (5.7) and e...

Solved! Custom report data discrepancies

Hi everyone,I have a query around a custom report and some of the data not populating depending on who runs the report.  It is a multi-tenant platform running 2021 R1, however it is only a single tenant that has highlighted this issue.  Some backgrou...

sdbash by Level 5
  • 1562 Views
  • 2 replies
  • 3 kudos

Solved! Inventory device has evidence but no linked applications

I'm seeing an issue with one of my devices where the device shows up-to-date evidence and the "Recognized Application" column is populated for several entries under the Evidence tab in Inventory Device Properties. However, when I check the Applicatio...

SAP License Position stuck

SAP License Reconciliation stuck with below syntax A license position is currently being calculated in the background. Some actions will be disabled until the calculation has completed Please suggust

SRicky by Level 4
  • 623 Views
  • 0 replies
  • 0 kudos

Solved! Users with Admin role unable to login into Suite

Hi Forum,Hope and and wish you all are healthy and staying safe.We have a on-prem 2020R1 setup and have 2 admin accounts(1service account and 1 user) on the suite. Today when trying to access the suite we are unable to login and it says"Sign In Failu...

winvarma by Level 10
  • 1568 Views
  • 3 replies
  • 1 kudos