cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

FlexNet Manager Forum

Join users and Flexera staff in discussion forums for answers to your FlexNet Manager Suite & Engineering Applications questions

Forum Posts

Solved! Stuck Inventory Import

Hi,   I have 2 stuck inventory imports (M365 and SCCM) both are on import into staging step with statuses of pending. I checked batchprocesstaskconsole hoping that there's something there connected to these 2 tasks that I could kill but there's none....

How can we get rid of Computers in AD Import?

This is with great emotion I am writing this first post as Flexera alumni and hope Chris G (or other sharp Flexera experts) can share his always helpful views! One thing that has kept me very busy as a Flexera Consultant, Product Manager and now Ind...

nrousseau1 by Level 10 Champion
  • 546 Views
  • 0 replies
  • 3 kudos

Azure connector - Could not load file or assembly 'Azure.Core, Version=1.14.0.0, Culture=neutral, PublicKeyToken=92742159e12e44c8' or one of its dependencies. The system cannot find the file specified.

Hi there,I'm currently facing the following issue after I implemented the Azure Connector based on the documentation. I'm running 2021R1 and I have all hotfixes installed. I already installed the Azure.Core version 1.14 package manually, but it didn'...

JulesB by Level 4
  • 13728 Views
  • 23 replies
  • 6 kudos

Solved! Agent upgrade

Hi,I’m using an older agent version and I need to update to more recent.Do i need to remove agent to install another one? Or can I subscribe (update) installed agent?Is it possible do it with SCCM? Just create a new package and apply to environment w...

Solved! Manual Inventory Data upload failure

Hello, When I try to upload a template to On-Prem FNMS 2021 R1, it throws the following error: Access to the server path "~/App_Data/UploadTemp/" is denied. The reason might be due to lack of permissions to write files in this (or parent) folder. The...