Highlighted
Flexera beginner

ServiceNow - New York - FNMS compatibility

I understand FNMS 2019 R1 is compatible with ServiceNow versions Jakarta, Kingston, and London.  Will it be compatible with ServiceNow New York?  If not, when will this be in the FNMS product?

4 Replies
Highlighted
Moderator Moderator
Moderator

Re: ServiceNow - New York - FNMS compatibility

Hello,

FlexNet Manager 2019 R1 is current in terms of support for ServiceNow releases, it has been tested with Kingston, London and Madrid. Note that former FlexNet Manager versions are typically compatible. Here are is a link to Helpnet with the relevant documentation for FlexNet Manager Cloud:
https://helpnet.flexerasoftware.com/fnms/EN/SysReq/index.html#ReleaseNotes/2019%20R1/RN_sys_req_othe...

As far as I understand, ServiceNow will release the New York version in September. We will update and re-certify our integration as soon as possible and as we have proven with previously ServiceNow releases. 

Best regards
Thorsten

Principal Solution Engineer
(Anything expressed here is my own view and not necessarily that of my employer, Flexera)
Highlighted
Flexera beginner

Re: ServiceNow - New York - FNMS compatibility

What is the latest version that FNMS is certified for? What are the plans for 2020R1 regarding ServiceNow version compatability?
0 Kudos
Highlighted
Flexera
Flexera

Re: ServiceNow - New York - FNMS compatibility

0 Kudos
Highlighted
Flexera
Flexera

Re: ServiceNow - New York - FNMS compatibility

The FlexNet Manager/ServiceNow Integration application has been certified through the Orlando version.

https://store.servicenow.com/sn_appstore_store.do#!/store/application/d05d3e920f16d640b49e47bce1050e...

 

0 Kudos