cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

AdminStudio Forum

Forum Posts

Repackager Snapshot Question

I am new to using Installshield AdminStudio and have been unsuccessful so far in repackaging applications. When using the Snapshot method and using the option to monitor system changes isn't it suppose to take a image of that operatings systems appl...

CChong by Level 11 Flexeran
  • 10303 Views
  • 10 replies
  • 0 kudos

Windows Installer always starting up

I'm using an application that auto-update its files by itself.When I use the application's installation, everything works fine. But when I repackage it, everytime I run the applicaiton, Windows Installer pops a window that ask me for the msi. I give ...

CChong by Level 11 Flexeran
  • 5233 Views
  • 5 replies
  • 0 kudos

ISDEV : fatal error -5023: Error building table File

HII just started using AdminStuido this month so for give me I am asking a newbe question.I have used Admin Studio 5.0 to repackage 6 softwares fine so far. But when I try it with matlab R13 I get this error."ISDEV : fatal error -5023: Error buildin...

CChong by Level 11 Flexeran
  • 10339 Views
  • 8 replies
  • 0 kudos

Create Directory on network drive probem....

I am trying to create a user working directory on network drive during the software installation. However, MSI doesn't work at all, the repackager can't even record it down. I've tried to do a simple snap-in, just create a directory on local c:, loc...

CChong by Level 11 Flexeran
  • 6849 Views
  • 4 replies
  • 0 kudos

Installing Visual Studio .NET via GPO

A customer would like to install Visual Studio.NET via GPO; however the .msi file requires a setup.exe to launch it... Has anyone tried this / got a solution whereby I can launch the .msi directly without modifying it, or am I going to need to modify...

SophieT by Level 3
  • 5501 Views
  • 4 replies
  • 0 kudos

Converting 3.5 SQL Database to 5.0

Has anyone heard of an update of this situation? I know that the developers are working the issue but I haven't heard back from them. Also, have any of you had the same issue when attempting to convert the 3.5 sql database for the Conflict Manager ...

SLGizmo by Level 4
  • 4435 Views
  • 3 replies
  • 0 kudos

Unable to create MSI: Error during Build

Help Please???I'm using AdminStudio 5.01, and during the build process, I recieve an error in the log (see below). The process never continues pass the build log, and I am unable to build the MSI file. Any suggestions?Thanks in advance,CurtisWednes...

CChong by Level 11 Flexeran
  • 5114 Views
  • 3 replies
  • 0 kudos

Access 97 Merge Module?

I am repackaging an application called EMS Professional. It uses an access 97 database. When I captured the program on my xp clean machine, it doesn't add the access 97 registry keys or files that the program uses. I am using admin studio 5.0, acc...

CChong by Level 11 Flexeran
  • 5153 Views
  • 5 replies
  • 0 kudos

Tuner under NT4 Doesn't work?

I have recently upgraded to AS5. Under XP and 2K everything is fine but on my NT4 systems I can no longer create a new transform using Tuner. It gives a windows c++ script error and then crashes? I have tried this on 3 diffferent NT4 systems and alwa...

Windows Media Player 9 and AdminStudio

Has anyone successfully created an MSI from Microsoft's Enterprise Deployment Package for Windows Media Player (v.9)? Not quite sure if there is something I'm doing wrong (while following the instructions with the EDP), if it's because of the Micros...

CChong by Level 11 Flexeran
  • 4184 Views
  • 1 replies
  • 0 kudos