Exemption in License object will not be considered as "0"

Hi guys,

we do experience some strange behavior on a number of license objects with exempted devices.  To be more specific: We are using a "core points" - license object with more than 400 calculated devices. Due to some special agreements we can exempt more than 200 devices. For 90% of the devices the exemption reason works as intended. After the next reconciliation the calculated consumption is overridden with "0".

For some devices (~ 10%) this does not work and the consumption remains.

What we have done so far:

  • Using a different exemption reason & reconcilate
  • deleting all exemption reasons (reset) & reconfigure exemptions
  • deleting the whole license object & re-creating the license container

I do not see any pattern or specific devices that always fail. It appears to be random or not recognisable for me. Does somebody see similar problems?

Best,

Christian

6 Replies
kclausen
Flexera
Flexera

For your Core Points license, what are the defined Use Rights for a virtual machine?  If the rule is to use the Cores from the physical host, then even if you exempt a virtual machine, there will still be consumption against the VM Host.

In this scenario, you would want to exempt the VMs and the Host.

Agree with @kclausen 

Perhaps you can provide a screen print showing  the issue (redacted of course)

Please include teh license identification tab and the consumption tab showing success and failure in your view.

 

Regards

Here are the requested information & questions. Screenshots will be provided next week

  • the license is configured with "no virtualization righs", since the Host does not play any role in this setting. The calculation is based on the VM's cores.
  • for 80% of all VMs this works absolutely fine, but for some it does not. This alone is very difficult to explain 

Hello. We are experiencing a similar issue with attempting to exempt a physical server from a license. We tried both a standard exemption reason and creating a custom exemption reason. After reconciliation, neither had worked. We also attempted to override the consumption, and that didn't work either, after reconciliation.

Based on the reply-chain, I am unsure whether christian_ludwig found a solution to his problem. Virtualization rights do not apply for my license in question, since license is calculated on the 'bare-metal' physical-host configuration.

0 Kudos

Hey,
thank you for your feedback. Until this day, we still have some machines that do not work. So, no solution from my side 😕

Thank you, Christian

I believe at this step we will next likely open a support case.