mark_thompson1
Level 2

Failed to execute [User Console 5.5.22_Analyze_NBIDLLS Update Set].

 I ran the current Patch 5.5.22 on our Dev Environment and it failed. I'm in the process now of loading the new updated Patch you have available once the Catalog Sync finishes.

 My question is - Do you have to run the 5.5.22 patch first? Can I just do the Catalog Sync on our Production system and then apply the updated patch of 5.5.22.x?

Thank you

0 Kudos

This thread has been automatically locked due to inactivity.

To continue the discussion, please start a new thread.

1 Reply
RQuinn
Flexera Alumni

Hi @mark_thompson1 ,

The latter is correct ("Can I just do the Catalog Sync on our Production system and then apply the updated patch of 5.5.22.x?) .

Please complete a Technopedia Catalog sync on your PROD system. This will download the updated 5.5.22 patch. You should then be able to apply this patch without any issues. 

0 Kudos