cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

AdminStudio Forum

Forum Posts

Supplied MSI's created with Install Shield

Hi All,I'm a Windows 2000 systems administrator at a company that uses Group Policy to deploy it's software. We therefore either Publish (most common) or assign applications to OU's within the AD.My problem is that increasingly software houses are cr...

CChong by Level 11 Flexeran
  • 4246 Views
  • 3 replies
  • 0 kudos

Calling MSI's

Hi All,Having finished the majority of our packaging activity we are now deploying the msi packages via sms. This works fine.We have, however, found it necessary to manually call the msi's.Is there a nice front end to manually call MSI's or have peop...

CChong by Level 11 Flexeran
  • 4681 Views
  • 4 replies
  • 0 kudos

Error retrieving Property...?!

Please help!!Error I'm gettting: "Error retrieving Property for table"What seemed to cause it: I attempted to copy an "ALLUSERS" shortcut to the desktop within AdminStudioProPlatform/version(s): AdminStudioPro v5 on Win2000 SP-2What I mean by copy, ...

MSI does not Configure user-part of installation

Hello,For some of you this might be a simple question, but I just can't find the answer. This is what's wrong.I install a MSI (with the administrator account)After that I log on as a "simple" user.Usualy when you click on a random .exe file belonging...

CChong by Level 11 Flexeran
  • 6075 Views
  • 8 replies
  • 0 kudos

Help, I'm a total novice

I hope I'm not imposing in the wrong place but I've got to start somewhere. I need to create a small installation package. This package will be housed on a 16 or 32 meg flash memory key USB device. This package will need to automatically check for...

CChong by Level 11 Flexeran
  • 4569 Views
  • 4 replies
  • 0 kudos

Split Install

I have created a transform for my application. It tries to default to Program Files and then the Application Name. However, I used a command line that set the PROGDIR AND THE DATADIR and set the drive to c. The weird part is that the files that I ...

CChong by Level 11 Flexeran
  • 5940 Views
  • 5 replies
  • 0 kudos

How can i get an msi to reboot when finished

Hello,I have packaged an application that puts files in the system32\drivers directory and the problem is that the application will not work unless the machine is rebooted (this is when it loads the drivers).Does anyone know of i way that i can get t...

CChong by Level 11 Flexeran
  • 3213 Views
  • 1 replies
  • 0 kudos

Setting file attributes to read only

Hello folks. My repackaged msi needs to copy an ini file to the C:\Winnt folder and then set it to Read Only. I found the file in the components view and set it to read only. Now my setup fails with an error 1913. I looked it up on MSDN, and it has r...

dynamox by Level 6
  • 4637 Views
  • 2 replies
  • 0 kudos

Self Hearing Query

I asked this question in a thread further down but never got an answer, can anyone put my mind at rest ?ie:Default Feature Feature1 Component1 Component2 Feature2 Component3 Componen...

CChong by Level 11 Flexeran
  • 3162 Views
  • 4 replies
  • 0 kudos

Cannot uninstall

I installed InstallShield AdminStudio 3.5 with Value Pack 1 several weeks ago. Then I tried to uninstall it. But it failed. It said, "Error 1317.InstallShield AdminStudio Professional cannot install one of its required products. Contact your technica...

CChong by Level 11 Flexeran
  • 5927 Views
  • 6 replies
  • 0 kudos