cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

AdminStudio Forum

Forum Posts

Repackaging Question

I have a question regarding Windows XP Security Patches on a clean machine. If you setup a clean machine with Windows XP Service Pack 1a on it and all the latest security patches. Is it possible to repackage the clean machines security patches into...

CChong by Level 11 Flexeran
  • 5991 Views
  • 8 replies
  • 0 kudos

Installing every time when clicking on the Icon

Hello!I have just made a .MSI file for installing Adobe Acorbat Reader 5.05. Everything looks OK, the first time I try starting Acrobat Reader (it starts, not installing). But all the time after it installs and configurating Acrobat Reader. The same ...

CChong by Level 11 Flexeran
  • 15206 Views
  • 13 replies
  • 0 kudos

Error Building .iss

I'm trying to build a response file for a vendor application called Fulcrum Fulview. When I install this application it launches an InstallSheild wizard, during which it temporarily loads an .msi and several .mst(s) into the temp directory. I attem...

mxl0b23 by Level 4
  • 6124 Views
  • 5 replies
  • 0 kudos

Administrator privileges for configuring IIS Virtual Roots

I am trying to build a simple msi that contains an mmc and dll (system one) for installation but keep getting the following error:MSI (s) (AC:9C): Product: RetOpAdmin -- Error 1934.This setup requires Administrator privileges for configuring IIS Virt...

CChong by Level 11 Flexeran
  • 9141 Views
  • 2 replies
  • 0 kudos

Setup.iss not created

When I try to create a silent install by running setup.exe -r not setup.iss file is created in the Windows directory. Has anyone had this problem or have an idea on what the issue might be?Thanks, Lawrence

CChong by Level 11 Flexeran
  • 4606 Views
  • 3 replies
  • 0 kudos

JDA Arthur package and AD

Hi all -I have a situation where I've repackaged JDA Arthur Architect 2003.1 and it runs fine when I run the MSI, the problem is when I distribute it through Active Directory. The target PC shows that the software is installing but when I look in th...

Need to be Admin to install msi

Hi,I have created a transform and have advertised it on my XP box, when I run the icon it says this install requires administrator privileges on Windows NT . Setup will abort.Any ideas how I can give the user admin privileges while installing the a...

Permissions On Directorys Im Not installing

Hi guys ....I really need help Fast ...I have a product that needs full control on the c:\documents and settings\all users\application Data Directory. the package doesn't install anything to there but for some reason still needs rightsIm editing the ...

CChong by Level 11 Flexeran
  • 5061 Views
  • 3 replies
  • 0 kudos

Re-packaging Netscape 7.1 for GPO based install difficulties

Hi guys,I'm using Adminstudio 5 with Value pack 1 to try to re-package Netscape 7.1 for distribution in my organization. Users presently have Netscape 7.0, which is somewhat buggy and our web guy believes installing NS 7.1 will fix some problems.Our...

CChong by Level 11 Flexeran
  • 4478 Views
  • 3 replies
  • 0 kudos