Showing results for 
Show  only  | Search instead for 
Did you mean: 

Select Application Catalog

I have a problem with my new Adminstudio 11.1 Enterprise installation. When i try to select application catalog the following error msg appears - the specified module could not be found - on my other packaging machine everthing works fine. I have already tried to repair or reinstall Adminstudio but the error remains.
(3) Replies
please provide us with more info (screenshots)

Do you mean AdminStudio 11.5 or 11.0?
Did you already installed a SQL Server?
Is the AdminStudio installation an upgrade from a previous installation?


I am having the same probelm. I have tried useing both an SQL server and SQLExpress on the server that AdminStudio 11.5 is installed on. Included is a screenshot of the error. I am sure it has something to do with the setup of the SQL server but have not been able to find documentation on how to resolve the issue. Are there any smart SQL people out there who have a solution for me?
To get past the above error I opened up the SQL Server Configuration Manager :

1) Enabled TCP\IP (multiple places)
2) Enabled Shared Pipes (multiple places)
3) Turned on the SQL Server Browser

This enabled me to select the SQLexpress server on the local server. Now I am recieving a new error...

Anyone know how to get past this?