Customers may experience issues accessing Flexera One due to AWS Issues. For more information, please click here.

BobBuilder
Level 3

how to enable MFA\2FA

I cant seem to find where to enable MFA\2FA for the users of SVM. where is the option for this?

0 Kudos
5 Replies
raslam
Flexera
Flexera

 We believe you have disabled the 2-factor authentication for sub-users. Please login to your SVR account with the root admin account and go to Settings > Account > Security Policy and uncheck the Disable two-factor authentication for sub-users option. The users can further log in with their respective accounts and check the status of 2-factor authentication from their user profile. 

 

Capture.JPG

 -Raheel 

0 Kudos

I dont see those options when going in to setting while bing logged in as the root admin. 

0 Kudos

Are you sure you are logging in with the root admin account of SVR? Since we have just re-tested it and it works fine. 

-Raheel 

0 Kudos

SVM not SVR
0 Kudos

Apologies for that. Unfortunately, we don't have 2FA for SVM. Please feel free to log it as an enhancement via your Flexera support Community Ideas page. 

https://community.flexera.com/t5/Using-Flexera-Ideas/How-do-I-submit-a-new-Idea/ta-p/194157

0 Kudos