Showing results for 
Show  only  | Search instead for 
Did you mean: 

Solaris OS Agent stuck on file scanning


We have the following issue with an agent on a single device with Solaris 5.11 

In tracker.log it does not go over file scanning ( see attached). 

We are running Flexera 2022 R2. 

From my understanding i know it can take time to search through a big server, but this one never finishes, we left it to scan for more than 5 hours. 

We tried troubleshooting this one,  reinstalling the agent, restarting the server ( it had a high uptime). manually forcing the agent but with no luck.

Any idea to check this up further? 

Thank you.

(6) Replies


Sorry for the delay, unfortunately it does not help our situation .. 

Have you tried to exclude directories from the scan?


We already have folders excluded from search under /var/ ; /data/ and /usr/ .
And as seen on the screenshot I am not able to find where it starts searching, because i would try to exclude the specified folder(s).  

I sent the command to my colleague who works and has access to the solaris server. 

And for the semaphore-lock, it is not the case, it goes through with it. 

Just getting stuck on the scanning 

Thank you!