flexeranoob
Frequent contributor

Flexnet Manager Suite Batch Process Scheduler service goes down during reconciliation

Hi team

 

We have an implementation of Flexera where the Flexnet Manager Suite Batch Process Scheduler service goes down during reconciliation on a regular basis.  I am not able to explain this.  This means every time we complete the reconciliation, I need to manually start the service.  Any thoughts on why this would be the case?

 

Thanks!

0 Kudos
12 Replies
mfranz
Trusted advisor

Hi,

You could start looking at the logs, maybe increase the log level from INFO to DEBUG (see "BatchProcessor.config").

Best regards,

Markward

Softline Group is Europe's leading independent expert in Software Asset Management.
mercym
Occasional contributor

Hi flexeranoob,

I am experiencing the same issues on my side, we have a 3 server installation, was wondering if you managed to resolve your issue?
flexeranoob
Frequent contributor

no resolution.  We have two Flexera instances.  Earlier this was happening only in one. Now, its happening in both.

IronManMK10
Occasional contributor

Have you managed to resolve this

0 Kudos

No.   our reconciliation takes a long time (over 50 hours) and they seem to be related.  We have raised a ticket for reconciliation. 

0 Kudos
IronManMK10
Occasional contributor

Any resolution as yet?

0 Kudos

No resolution yet

0 Kudos
IronManMK10
Occasional contributor

Hi 

Any resolution as yet

0 Kudos

Our reconciliation time has gone down, and this stopped happening automatically. 

0 Kudos
IronManMK10
Occasional contributor

What was the resolution

0 Kudos

As i mentioned there is no specific solution to Batch Process Scheduler.  Our reconciliation time decreased which fixed it automatically.  Here is what we did to reduce recon time

 

In Task Scheduler. 

  1. To Set the parameter, Configure the schedule Inventory import and reconcile task with --nooptional parameter.

This will help reduce time in subsequent runs.

0 Kudos
IronManMK10
Occasional contributor

@flexeranoob - can you provide the full parameter

0 Kudos