cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

App Broker Forum

Forum Posts

Solved AppPortal - Error Cleaning Variable

We are doing OS Deployments through AppPortal and are having issues with cleaning the variables. Is the ESD Service supposed to add the ESDWebservice.asmx to the site server for SCCM? Or would this manually need to be placed on the site server? http:...

Solved App Portal/App Broker and SCCM Deployments

Is there a way or report to look at the package deployment settings on catalog Items for a large number of Catalog items in App Portal to be able to compare to the deployment settings in SCCM?

PBolles by Level 6
  • 1963 Views
  • 2 replies
  • 1 kudos

Solved App Portal User Sync Function

Scenario: Imported all users from SCCM and found that this was not filtered appropriately (svc accounts and admin accounts were showing).We have changed the user sync query to exclude said accounts but this does not change our imported users. Does do...

dcopher by Level 6
  • 1344 Views
  • 1 replies
  • 0 kudos

It is possible to change target computer when reinstalling applications from their original requests?

use case scenario:One user installed the application "A" on the computer "X" through the Request R n° 1Later same user has changed his computer from "X" to "Y"Now the user wants to install the application “A” on computer “Y” but, without having to pl...

Solved App Portal: https - SCCM: http

We have a customer where in production their App Portal is set up as HTTPS and the SCCM site server is set up as HTTP. When trying to integrate with the ESDWebService on the SCCM server we're getting an error that basically says the web service canno...

dcopher by Level 6
  • 1163 Views
  • 1 replies
  • 0 kudos

Solved LastTime column NULL when request is self approved

I have a query that finds general catalog items that were approved the previous day and creates a report. I'm using the Authorized column and the LastTime column to determine if the request was approved. I found some requests that aren't being picked...

Solved Email Notification Not Going Out

Trying to test the email that users receive when they have applications that are about to be reclaimed, I have included a collection of test machines and have successfully added those machines to the WD_MyAppsAlert table. Everything is working as far...

App Portal using AirWatch to deploy to Mac

Hi, I'm looking to see if anyone has been able to overcome and issue I'm having with App Portal  (App Broker)We are currently using App Portal to deploy Apps to our Windows fleet via SCCM. All good there We now want to use it for our MacBooks. We can...

NicOla by Level 7
  • 963 Views
  • 1 replies
  • 1 kudos

ServiceNow Connection Fails - 401 Error

After connecting a dev App Broker instance to an upgraded (New York) instance of ServiceNow, we are seeing successful tests of the connection in the AB UI, but when trying to sync the catalogs an error shows up in the ServiceNowIntegration.log statin...