cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

AdminStudio Forum

Forum Posts

Application reinstalls on launch

I have an application that I repackaged using AdminStudio 3.5 that reinstalls itself every time you launch the application. After the install completes, the application works correctly, until the next time you start it. The process repeats. Now if th...

Windows Installer Service not running after MSI setup

Hi,I have repackaged Photoshop Elements2 in a MSI file.When I install the MSI file, it's ok.But when I re-logon a windows XP session, I can't launch any MSI setup. It says "The Windows Installer Service could not be accessed..."Any idea?Thanks

CChong by Level 11 Flexeran
  • 4970 Views
  • 2 replies
  • 0 kudos

Visual C++ Runtime error on iside.exe

<< Admin Studio 3.5 w/vp1 & 2 on Windows 2000 SP4 >>When attempting to open or create a .MST, Tuner returns a Microsoft Visual C++ Runtime error with no error code. The program is ... iside.exe. The error is ... abnormal program termination.If we ...

ISDEV : error -1024

I'm packaging Adobe Illustrator 7.0.1 while trying to build the Msi I receive the following errors:ISDEV : error -1024: The source file "C:\Packages\WindowsVolumeAdobe\Illustrator 7.0\Illustrator.exe" for Icon Icon_Illustrator.exe does not exist.ISDE...

CChong by Level 11 Flexeran
  • 4368 Views
  • 1 replies
  • 0 kudos

Tuner: Error iside - "Klasse nicht registriert"

i´m using admin studio 5.02 with vp1.when starting tuner, it crashes with the error:in headline: "iside"error-text: "Klasse nicht registriert"logfile AdminStudioLog in \Programme\adminstudio50 says: 11:25:44 1 Debug: CDBConnection::ExecuteSQLCountEx ...

CChong by Level 11 Flexeran
  • 3699 Views
  • 1 replies
  • 0 kudos

dev studio distribution

i am trying to build a basic MSI project for an application. when i am done customizing and authoring the project using Dev Studio's Project Assistant - i go to the last step - "Build Installation" it gives me only three options - of creating a "sing...

CChong by Level 11 Flexeran
  • 3790 Views
  • 2 replies
  • 0 kudos

MSI pacakage fails when pushed with SMS

Manually running the following command line installs Winzip successfully. However, when pushed thru SMS, it fails, although SMS reports a successfull install. Please help.msiexec /i "\\nysms01\e$\smssource\winzip81\winzip.msi" /qb-!

CChong by Level 11 Flexeran
  • 3944 Views
  • 3 replies
  • 0 kudos

converting axt files

I am trying to convert an axt file. When I run repackager it gives me errors saying it can not find files. I have my source_path setup but it does not look like it can not see suborders after the source_path. Is there any documentation on how the ...

CChong by Level 11 Flexeran
  • 4173 Views
  • 2 replies
  • 0 kudos