Showing results for 
Show  only  | Search instead for 
Did you mean: 

FSM data ingestion utility - no applications to select from

Hi all,

I have a customter that is having a go with using the FSM data ingestion utility to try and get some additional SaaS information imported into their instance.  I've generated the refresh token and have added the organization IDs successfully (one for UAT, one for prod.).

When attempting to create a new job (either API or CSV), there are no applications available to select. fsmdiu_noApps.png

I'm assuming that it would be getting the information of applications from the OrgID and refresh token.  This behaviour is the same in both the orgs.
Anybody know what is required to get the applications list generated? 

Thanks in advance!

(2) Replies
By Level 8 Flexeran
Level 8 Flexeran


Thank you for your question. 

Do you know if the customer tried the Refresh option?

If not, then you need to click the refresh option the 1st time to populate the list of applications. If that option does not work, please create a support ticket at and include an error log file.

Hi @dwampach1,

The refresh option was tried, but with same result unfortunately.
I'll get a ticket logged, thanks.