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Summary

This article addresses the issue where devices do not show the Inventory Agent as installed when inventoried.

Symptoms

Inventory from the Inventory Agent is working without any major issues, but the Agent itself is not actually listed in the Installed Applications, stating Agent Installed = No.

Cause

This is because the evidence "ManageSoft + MSI" is no longer imported by FlexNet Manager Suite.

Steps To Reproduce

1. Install Inventory Agent (e.g. 10.XX) on a computer.
2. Resolve the NDI file and run a reconcile.
3. "Flexera Inventory Agent" will not be shown as an installed application within the WebUI.

Resolution

This bug has been fixed in FNMS 2016 R1.

Additional Information

There is a back-port hotfix available for earlier versions.
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Version history
Last update:
‎May 12, 2018 02:07 AM
Updated by: