junaid_vengadan
Level 7

Vulnerabilities in FNMS APP Server, Beacon and Agent

Dears,

 

Is there any vulnerability in any of the following components having version less that 2020R1 that needs upgradation to latest version ?

  • FNMS App Server
  • FlexNet Beacon
  • FNMS Agent

I'm sorry if i missed the advisories in case there is a know vulnerability 

1 Reply
JohnSorensenDK
Moderator Moderator
Moderator

@junaid_vengadan 

Excuse me for stating the obvious here, and I definitely don't mean to point any fingers or anything like that...

However, I wanted to use this opportunity to point out that the community platform automatically tries to direct its users towards relevant articles or other threads that it considers relevant according to what's being asked:

Capture.PNG

Thanks,