cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
manishkeshav
Active participant

The connection to FNMP succeeded, but the server did not respond to the test correctly.

After configuring a beacon we receive the following error when testing:

The connection to FNMP succeeded, but the server did not respond to the test correctly. 

The uploader log files produce show a 404 error and then the failed to create error.

 

This is what has been checked and verified:

  1. All IIS and App pool settings are correct
  2. The certificates (Checkcertificaterevocation and checkservercertificate have been set to false in the registry
  3. port 443 is opened
  4. all permissions are correct
  5. The beacon config files are also correct

What else could we check?

 

0 Kudos
5 Replies
mfranz
Analyst

Re: The connection to FNMP succeeded, but the server did not respond to the test correctly.

Hi,

Some questions:

  • Do you have other Beacons working correctly?
  • Have you configured the Beacon's parent connection manually?
  • Has the Beacon been registered to FNMS and does it show in the Beacons overview/the Beacon_MT table?
  • Have you tried activating advanced loggin in the IIS?
  • Have you tried accessing files manually via a browser?

Best regards,

Markward

manishkeshav
Active participant

Re: The connection to FNMP succeeded, but the server did not respond to the test correctly.

Hi @mfranz 

Just an FYI this is a cloud implementation.

Some questions:

  • Do you have other Beacons working correctly? - Yes
  • Have you configured the Beacon's parent connection manually? - We have tried both
  • Has the Beacon been registered to FNMS and does it show in the Beacons overview/the Beacon_MT table? - Beacon is there but says - Check connectivity
  • Have you tried activating advanced loggin in the IIS? - No, have not done that. What would be the reason for that?
  • Have you tried accessing files manually via a browser? - Yes, but they do not open, does not even open, just errors out

regards

Manish

0 Kudos
mfranz
Analyst

Re: The connection to FNMP succeeded, but the server did not respond to the test correctly.

Hi Manish,

Have you checked if the BeaconStatus files are imported correctly? Is the Scheduled Task running correctly? Do files get consumed without errors or are there "BadLogs" in C:\ProgramData\Flexera Software\Incoming\BeaconStatus

Advanced logging may help find additional details regarding the error.

Best regards,

Markward

0 Kudos
manishkeshav
Active participant

Re: The connection to FNMP succeeded, but the server did not respond to the test correctly.

No "bad Logs" are produced. All tasks are running ok.

0 Kudos