winvarma
Analyst

Skipped- Gathering inventory data  SAP inventory gathering started for system SMA-001.

hi Forum,

We have a cloud setup where SAP integration is done for gathering data from SolMan. The inventory gathering is being skipped where as uploading and importing to application server is successful. is this an issue? is there a way we can avoid this skipping if it is not really an issue.

"Skipped- Gathering inventory data SAP inventory gathering started for system SMA-001"

SAP skip.JPG

Appreciate your help.

 

Regards,

Labels (3)
0 Kudos
4 Replies
ChrisG
Community Manager Community Manager
Community Manager

I'm not sure why the step is showing as skipped - maybe it was done earlier under another task that was executed, and this task you're looking at there is just doing the upload step.

Are you seeing current data from SAP in the system? If you are seeing current data then that step showing as "skipped" probably isn't anything to be too concerned about.

(Did my reply solve the question? Click "ACCEPT AS SOLUTION" to help others find answers faster. Liked something? Click "KUDO". Anything expressed here is my own view and not necessarily that of my employer, Flexera.)
0 Kudos
kamini
Flexera beginner

Hi @ChrisG We are facing a similar issue but are not sure how to verify whether it is an actual issue or not? Do you have any instructions to verify that this is not a real issue? 

0 Kudos
ChrisG
Community Manager Community Manager
Community Manager

I would suggest checking whether you see any data about your SAP systems and licensing in the SAP area of the UI.

If you don't see anything there, then perhaps you could post some details of your observations in a new forum thread to see if other people who have insight on the SAP part of FlexNet Manager Suite have any insights.

(Did my reply solve the question? Click "ACCEPT AS SOLUTION" to help others find answers faster. Liked something? Click "KUDO". Anything expressed here is my own view and not necessarily that of my employer, Flexera.)
Gigamez
Flexera beginner

Hi,

we have the sam eissue, but we're sure that the data shown in the tool are not correct, so it's definetely an issue.

Could you please help us to solve it?

 

Thanks