cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
tbesse
Flexera Alumni

Azure adapter in FNMS 2019 R1 compatible with previous Beacon releases?

Jump to solution
Is the newly released Azure adapter compatible with previous FNMS and/or Beacon releases? If yes, how would it have to be implemented? Thanks.
Senior Solution Architect in the SE team
(Anything expressed here is my own view and not necessarily that of my employer, Flexera)
0 Kudos
1 Solution
It is compatible with beacon 13.1.0 (2018 R2 version) or later version. FNMS server needs to be 2019 R1 or later though. After you upgrade the server to 2019 R1, the adapter will be automatically downloaded to your beacon.

View solution in original post

This thread has been automatically locked due to inactivity.

To continue the discussion, please start a new thread.

1 Reply
It is compatible with beacon 13.1.0 (2018 R2 version) or later version. FNMS server needs to be 2019 R1 or later though. After you upgrade the server to 2019 R1, the adapter will be automatically downloaded to your beacon.