Highlighted
Pilgrim

"Cancel Notification to User" and "Default Ide time"

Jump to solution
Hi there,

I have App Portal 2017 R1 (12.0.0.0) version & currently experiencing two issues;

1. How do I increase App Portal "idle" time & now Admins cannot leave the Portal without any activity for about 2 minutes - I would like to set this to 15 minutes.

2. On "Cancel Notifications" - Users always received Cancelled emails notification regardless of the "User" option is selected or not, see attached.
I have disabled "Send Cancel Email" to Users but Users still get Cancel Emails.

Can you please assist as soon as possible.
0 Kudos
1 Solution

Accepted Solutions
Highlighted
Flexera
Flexera

Re: "Cancel Notification to User" and "Default Ide time"

Jump to solution
With regards to the cancel Notification being sent, I can confirm that this was a known issue in App Portal 2017 (and 2018). The issue was being tracked under issue number IOJ-1896164. The issue has been fixed in App Broker 2019R1, which was released a little over a week ago.. As mentioned previously, there is a setting in IIS which controls both the session time-out and the idle time-out for the Application pool itself.. The session timeout is probably the most applicable to your question, and can be seen in the attached SessionTimeout.png. The idle time-out can be seen in the screen capture named IdleTimeout.png.. A setting of "0" means that the application pool will not timeout due to a lack of activity.

View solution in original post

0 Kudos
3 Replies
Highlighted
Pilgrim

Re: "Cancel Notification to User" and "Default Ide time"

Jump to solution
Idle time would be controlled through Microsoft IIS settings for the Application Pool itself. Regarding your second question, it may be possible that is a bug so I would recommend opening a support case.
0 Kudos
Highlighted
Flexera
Flexera

Re: "Cancel Notification to User" and "Default Ide time"

Jump to solution
With regards to the cancel Notification being sent, I can confirm that this was a known issue in App Portal 2017 (and 2018). The issue was being tracked under issue number IOJ-1896164. The issue has been fixed in App Broker 2019R1, which was released a little over a week ago.. As mentioned previously, there is a setting in IIS which controls both the session time-out and the idle time-out for the Application pool itself.. The session timeout is probably the most applicable to your question, and can be seen in the attached SessionTimeout.png. The idle time-out can be seen in the screen capture named IdleTimeout.png.. A setting of "0" means that the application pool will not timeout due to a lack of activity.

View solution in original post

0 Kudos
Highlighted
Flexera
Flexera

Re: "Cancel Notification to User" and "Default Ide time"

Jump to solution
Attaching SessionTimeout.png
0 Kudos