Highlighted
Flexera beginner

Does AppBroker 2019 R1 support Configuration Manager Current Branch 2002?

Jump to solution

Does AppBroker 2019 R1 support Configuration Manager (EndPoint Manager) Current Branch 2002?

0 Kudos
1 Solution

Accepted Solutions
Highlighted
Flexera
Flexera

Re: Does AppBroker 2019 R1 support Configuration Manager Current Branch 2002?

Jump to solution
Support for the latest version of Current Branch is implied.. Technically speaking, we only test the latest version of Current Branch against the latest version of App Broker.. As such, it will be fully tested against App Broker 2020 R1, which will be released in early/mid Q3 of 2020. I've got a test environment setup, and I've not run into any issues.. Furthermore, nobody has reported any issues.. Typically, applying the latest version of Current Branch is safe.. We've only run into one issue, and this was when MS decided to change their schema (1809 I believe).

View solution in original post

1 Reply
Highlighted
Flexera
Flexera

Re: Does AppBroker 2019 R1 support Configuration Manager Current Branch 2002?

Jump to solution
Support for the latest version of Current Branch is implied.. Technically speaking, we only test the latest version of Current Branch against the latest version of App Broker.. As such, it will be fully tested against App Broker 2020 R1, which will be released in early/mid Q3 of 2020. I've got a test environment setup, and I've not run into any issues.. Furthermore, nobody has reported any issues.. Typically, applying the latest version of Current Branch is safe.. We've only run into one issue, and this was when MS decided to change their schema (1809 I believe).

View solution in original post