cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
rick9878
Pilgrim

OS Snapshot Import - ERROR: OS Snapshot import failed - Application Catalog

I've successfully imported a number of MSI packages into the Application Catalog with Application Manager. However when I try to import an OS snapshot via the environment tab I receive an error in the output pane after I click finish, stating ERROR: OS snapshot import failed (see attachment).

I looked in ISCMIDE.LOG and there are a couple of lines of interest

11:05:12 0 Debug: CDBConnection:Smiley FrustratedetLastError 80040E07: The statement has been terminated.
11:05:12 3 Debug: CSoftRepProp::CSoftRepProp - Destructor Called
11:05:12 0 Debug: ERROR: OS snapshot import failed.

Does anyone know how to go about troubleshooting this?

Thanks
Tags (3)
0 Kudos
3 Replies
z3jrldk
Pilgrim

Had simular error, got this solution...

This worked for me... try changing your data format temporarily to US date, mm/dd/yy. on your local maschine from where your are performing the import.

Regards.

Jørn Laursen
0 Kudos
rick9878
Pilgrim

Changing to US Date Format Worked

Hi Jørn,

Sorry for the delay in responding, only just realised someone had posted a reply. I tried your suggestion and it working. A great workaround, just need a permanent solution now.

Regards

Rick
0 Kudos
jaybee96
Pilgrim

Re: OS Snapshot Import - ERROR: OS Snapshot import failed - Application Catalog

What is the version of AdminStudio you are using?

I know that there have been some country / locale issues with SQL support.
0 Kudos