cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
matt_devney
Level 2

Microsoft January 2022 Security Updates

SA105966 - Microsoft Windows Server 2016 / Microsoft Windows 10 Multiple Vulnerabilities includes CVE-2022-21907 as affecting it, leading to Server 2016 being targeted for patching against this issue. However, in KBA January 11, 2022—KB5009546 no such mention of this CVE is made. Can the database be updated please?

0 Kudos
1 Reply
ChrisG
Community Manager Community Manager
Community Manager

I think you are trying to contact Flexera with a request. Posting here connects you with Software Vulnerability Management users around the world who can help discuss and answer questions, but is not an ideal way to raise requests to Flexera. Please raise a case with Flexera Support if you want to connect with somebody in Flexera for specific requests like this: you can use the Support > Open New Case menu option once you have signed in to the community to do this.

(Did my reply solve the question? Click "ACCEPT AS SOLUTION" to help others find answers faster. Liked something? Click "KUDO". Anything expressed here is my own view and not necessarily that of my employer, Flexera.)
0 Kudos