A new Flexera Community experience is coming on November 25th. Click here for more information.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Summary

An ARL update resulted in Oracle Database Standard Edition no longer being recognized correctly. Instead these installations were shown for the application Oracle Database unspecified.

Symptoms

With the publication of ARL #1927, evidence that had previously been linked to Oracle Database Standard edition was removed and linked to Oracle Database unspecified edition. This resulted in most of the application count for Oracle Database Standard edition being transferred to Oracle Database unspecified edition.
The original evidence links were re-established in ARL #1981 and later releases.

ARL #1927 Published on November 20, 2015
ARL #1981 Published on December 11, 2015

Cause

This change was caused by a misunderstanding on the returned evidence for the Standard editions of Oracle Database. While the evidence for Oracle Database Enterprise edition includes the term ?Enterprise?, the evidence for Standard edition does not. While the evidence for the edition is contained in the incoming inventory file, it is not imported into FlexNet Manager Suite.
New testing of Oracle Database Standard edition has shown that the correct application recognition is occurring.


Resolution

Installation of any ARL from #1981 or later contains the fixed application links. The next reconcile will update the application counts to the correct values.
Automated testing is being implemented to ensure that this mistake will be detected.
Was this article helpful? Yes No
No ratings
Comments
durgeshsingh
By
Level 10

Team,

Same issue occurred again in FNMS 2021 R1 onprem version.

Version history
Last update:
‎Jun 08, 2018 02:06 AM
Updated by: