steven_donovan1
Level 6

Supported versions of the BigFix adapter

Jump to solution

Hi,

I have a customer on 9.2.15 version of BigFix will the connector work for this version?

 

Thanks,

Steve

0 Kudos
1 Solution
ChrisG
Community Manager Community Manager
Community Manager

You can find information about this kind of thing in the System Requirements > Compatibility with Other Products documentation.

The answer to your specific question will depend on which BigFix product you are working with, and which database server (SQL Server or DB2) you have.

Current supported versions that the System Requirements information shows for various BigFix products are:

IBM BigFix (previously Tivoli Endpoint Manager) on Microsoft SQL Server

8.2–9.5.13
 
Tip: Do not confuse the individual IBM BigFix products. IBM BigFix platform (often referred to as simply "BigFix") and IBM BigFix Inventory are quite distinct. You may import inventory from IBM BigFix if this is your only IBM BigFix platform product. However, if you also have IBM BigFix Inventory, you normally need import inventory only from IBM BigFix Inventory (see below).

IBM License Metric Tool (ILMT) or IBM BigFix Inventory on IBM DB2

  • IBM BigFix Inventory was previously known as IBM Software Usage Analysis (SUA), and SUA is supported (on IBM DB2) for versions 9.0, 9.1
  • Rebranded from version 9.2.1, IBM BigFix Inventory on IBM DB2 is supported for versions 9.2.5–9.2.14.

IBM License Metric Tool (ILMT) or IBM BigFix Inventory on Microsoft SQL Server

  • IBM BigFix Inventory on Microsoft SQL Server: 9.2.3–9.5.13
  • ILMT on Microsoft SQL Server: 9.0, 9.1, 9.2.3–9.2.14
(Did my reply solve the question? Click "ACCEPT AS SOLUTION" to help others find answers faster. Liked something? Click "KUDO". Anything expressed here is my own view and not necessarily that of my employer, Flexera.)

View solution in original post

This thread has been automatically locked due to inactivity.

To continue the discussion, please start a new thread.

1 Reply
ChrisG
Community Manager Community Manager
Community Manager

You can find information about this kind of thing in the System Requirements > Compatibility with Other Products documentation.

The answer to your specific question will depend on which BigFix product you are working with, and which database server (SQL Server or DB2) you have.

Current supported versions that the System Requirements information shows for various BigFix products are:

IBM BigFix (previously Tivoli Endpoint Manager) on Microsoft SQL Server

8.2–9.5.13
 
Tip: Do not confuse the individual IBM BigFix products. IBM BigFix platform (often referred to as simply "BigFix") and IBM BigFix Inventory are quite distinct. You may import inventory from IBM BigFix if this is your only IBM BigFix platform product. However, if you also have IBM BigFix Inventory, you normally need import inventory only from IBM BigFix Inventory (see below).

IBM License Metric Tool (ILMT) or IBM BigFix Inventory on IBM DB2

  • IBM BigFix Inventory was previously known as IBM Software Usage Analysis (SUA), and SUA is supported (on IBM DB2) for versions 9.0, 9.1
  • Rebranded from version 9.2.1, IBM BigFix Inventory on IBM DB2 is supported for versions 9.2.5–9.2.14.

IBM License Metric Tool (ILMT) or IBM BigFix Inventory on Microsoft SQL Server

  • IBM BigFix Inventory on Microsoft SQL Server: 9.2.3–9.5.13
  • ILMT on Microsoft SQL Server: 9.0, 9.1, 9.2.3–9.2.14
(Did my reply solve the question? Click "ACCEPT AS SOLUTION" to help others find answers faster. Liked something? Click "KUDO". Anything expressed here is my own view and not necessarily that of my employer, Flexera.)