tbesse
Moderator Moderator
Moderator

Office365 adapter in FNMS 2019 R1 compatible with previous Beacon releases?

Is the newly released & re-designed Office365 adapter compatible with former FlexNet Manager releases and related Beacons? Thanks
Senior Solution Architect in the SE team
(Anything expressed here is my own view and not necessarily that of my employer, Flexera)
2 Replies
Alpesh
Flexera Alumni

Hi,

As per the documentation, you need to have the Flexnet Beacon released with FNMS 2018 R1 or higher to use the new O365 adapter. 

Hope this helps.

Thanks!

Thank you. How . Is this then implemented? It seems the user dialogue to enter the credentials looks completely different.
Senior Solution Architect in the SE team
(Anything expressed here is my own view and not necessarily that of my employer, Flexera)
0 Kudos