Some users may experience issues accessing the case portal. For more information, please click here.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Re: Log4j vulnerability

Hi Chris, we are informed by security we need at least 2.17.1 for Data Platform.  Can you advise when that will be available?

 

 

0 Kudos
1 Reply
Resnofendri
Level 7 Flexeran
Level 7 Flexeran

@michael_crum ,

Log4j is embedded in Pentaho technology that we use in User Console. Our Engineering Team is working to get Log4j updated to version 2.17.1 as part of Pentaho upgrade. The target is to have this upgrade available in this month's patch release (5.5.54, end of June). We'll announce this as part of release announcement when it is available.