Showing results for 
Show  only  | Search instead for 
Did you mean: 

Repackager - 'The Feature you are trying to use on a network resource is unavailable'

Hi Everyone,

Searched over the internet but unable to find a proper solution. I have repackaged an application over a clean machine. Excluded the required registry setting, files and folders. Changed the option
for Remote location on features to Local Source & tried optional setting as well. When i install the application with my admin account from the command line as AllUsers=2, the package gets installed successfully. But during testing when i use a normal user account or ask any of the users with the normal account to login and click on the application icon in the start menu,
the application tries to search for the msi file from my admin account and receive a popup saying 'The Feature you are trying to use on a network resource is unavailable'. I dont want to cache the msi on the machine. Can anyone help in letting me know what i am doing wrong during the repackaging process...Need a work around please...
(3) Replies
Application tries to repair ( userprofile)
from what location did you do the first installation , I guess it is a location that the other users don't have access to.

Solution: install the MSI from a "shared" location that is accessible for all the "authorized" users.
I copy the setup file to my desktop and run the installation during the setup capture process. By shared location, do you mean from a shared drive? Or from c\users .I have tried the application to run from c drive. One cliking on the icon,it tries to search for the msi in c drive.
Your Desktop is a "User specific" location .

And therefore to accessible for other users.

It should work from the c:\ or any other location that users can access without restrictions.