cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Linux Collection - Supported Linux Versions

Linux Collection - Supported Linux Versions

Question:

What Linux versions does the platform support?

 

Answer:

Linux devices that are not supported for SSH collection (supported Linux versions below) will need to be discovered using SNMP.

  • RHEL/Oracle/CentOS 5.x, 6.x, 7.x
  • Ubuntu 12.04, 14.04, 16.04
  • SUSE Linux Enterprise Server 9, 10, 11, 12
  • IBM AIX

The following SNMP MIBs are required for collection on Linux devices:

MIB-II
IF-MIB
IP-MIB
HOST-RESOURCES
UC-DAVIS
UCD-DISKIO
TCP-MIB (prefers RFC 4022 version)

 

 

Labels (2)
Was this article helpful? Yes No
No ratings
Version history
Last update:
‎Jan 27, 2020 06:56 PM
Updated by:
Contributors