cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Can we install Flexera agent on HP-UX 11iv1

Can we install Latest Flexera One agent on HP-UX 11iv1?

0 Kudos
2 Replies

In the latest version of the FlexNet Manager Suite 2022 R1 System Requirements and Compatibility document, only 'HP-UX 11i v3, vPars/nPars' is listed. Apparently, the compatibility matrix document has not changed in that respect since FNMS 2018 R2.

Although there are known compatibility issues between HP-UX 11iv1 and HP-UX 11iv3, it is likely that the latest Flexera agent versions will run on the older HP-UX version, too.

Detailed documentation on installing the Flexera Agent on all supported platforms is provided in the Gathering FlexNet Inventory document.

kclausen
Level 15 Flexeran
Level 15 Flexeran

@atique - As mentioned by @erwinlindemann, the Flexera Agent has only been tested and verified against HP-UX 11i v3.  

While is it very possible that the current version of the Agent will install on v1 without any issues, if you run into issue you will likely not be able to obtain support from Flexera.

0 Kudos