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Summary

Receiving a time out dialog box while trying to import, may be due to slow connection.

Symptoms

The Customer is receiving a dialog box indicating that the import task is timing out due to a slow connection. After applying the fix for a time out error on tasks, the issue continues to persist.

Cause

Proxy is causing a time out error, because it is blocking the import

Resolution

IIS authentication is set to anonymous authentication. If there is a proxy then you need to add the application server to the exceptions then the issue should stop.

Additional Information

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Version history
Last update:
‎Oct 26, 2017 03:12 AM
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