x-dkshasau
Level 3

Unable to see installed application in Flexera Cloud

Jump to solution

Team,

I am using Flexera 2020 R1 (Cloud). While  puling the installation record for "Repstor Affinity" publisher, I have observed that Flexera is showing the record of only 2 version of Repstor Affinity. which are 3.6 and 3.7. However, in our environment, there are installation of other versions as well.

I have also checked File evidences of few machines on which SCCM has confirmed the installation of Repstor Affinity 4.0.4 which Flexera is not showing in installed applications. Attached is the File evidence of one of the machine. 

can anyone please let me know what could be prob?

0 Kudos
1 Solution
ChrisG
Community Manager Community Manager
Community Manager
One likely reason for this is that the ARL does not contain rules to recognize the other specific versions of this software that is deployed in your environment. You can either configure applications and recognition rules yourself, or submit relevant unrecognized installer evidence to Flexera to be added to the published ARL.
(Did my reply solve the question? Click "ACCEPT AS SOLUTION" to help others find answers faster. Liked something? Click "KUDO". Anything expressed here is my own view and not necessarily that of my employer, Flexera.)

View solution in original post

1 Reply
ChrisG
Community Manager Community Manager
Community Manager
One likely reason for this is that the ARL does not contain rules to recognize the other specific versions of this software that is deployed in your environment. You can either configure applications and recognition rules yourself, or submit relevant unrecognized installer evidence to Flexera to be added to the published ARL.
(Did my reply solve the question? Click "ACCEPT AS SOLUTION" to help others find answers faster. Liked something? Click "KUDO". Anything expressed here is my own view and not necessarily that of my employer, Flexera.)

View solution in original post