Some users may have issues creating a community account See more here.

dparab27
Active participant

Instruction Document for Latest Upgraded Flexera Version 15.0.0 for Windows and Non-Windows

Hi Team,

 

Can you please share the Instructions Document for installing the latest Upgraded Flexera Version 15.0.0 for Windows and Non-Windows manually.

 

Thank You.

12 Replies
erwinlindemann
Consultant

Hi dparab27,

The installers and database migration scripts for the latest FNMS release can be found in the "Product and License Center" (PLC). As a registered FNMS customer or Flexera partner, below the "Other Resources" menu on this page, you open the PLC directly and browse to the "FlexNet Manager Platform" area.

For instructions, use the "Upgrading FlexNet Manager Suite On-Premises" document, please. This document is available for download in PDF format together with a lot of additional documentation in the HelpNet area. Use the menu: "Other Resources > Documentation" for browsing to this page, please.

Thanks, Do you have any documentation related to Flexnet Manager Cloud environment.
0 Kudos
ChrisG
Community Manager Community Manager
Community Manager

You can find documentation under the "Other Resources > Documentation"  link available in Flexera Community, which will take you do the Flexera Product Documentation site at https://docs.flexera.com/.

If I am following your question right, I think you are looking for FlexNet Manager Suite Cloud documentation covering the FlexNet inventory agent. Some specific references you may find useful are:

If you have not completed a training class covering upgrade topics or gone through an upgrade process previously yourself, you may wish to consider engaging an appropriately qualified provider of FlexNet technical consulting services to to work through the upgrade with you and help it go smoothly.

(Did my reply solve the question? Click "ACCEPT AS SOLUTION" to help others find answers faster. Liked something? Click "KUDO". Anything expressed here is my own view and not necessarily that of my employer, Flexera.)
dparab27
Active participant

Thanks.

Can you please help me getting below documents.
Explain about
Before installing the RPM
Place a response file into this path,
A cert file into this other path, then run the installer.
0 Kudos
dparab27
Active participant

Where I can find above documents for Linux.
0 Kudos

@dparab27 - The Agent Documentation links provided by Chris Grinton cover both Windows and Linux.

0 Kudos

@dparab27 :

The Response File is required and must be updated in advance with the URL of an Inventory Beacon Server.  This allows the agent to download the current Policy File which contains inventory settings such as the Inventory Schedule and whether to include File Evidence during the inventory scan.

The Certificate is required if you want the communication between the agent and the Beacon Server to have a secure HTTPS/Port 443 connection.  If not, then the communication is HTTP/Port 80.

0 Kudos
dparab27
Active participant

Thanks, where I can find these response file and certificate documents for Linux?
0 Kudos

@dparab27 - I am attaching the mgsft_rollout_response file to this post.  YOU MUST RENAME THE FILE TO mgsft_rollout_response without a file extension.

In terms of a Security Cert, that is something that you as the customer must provide, since all of the Agent to Beacon traffic is within your own network.

0 Kudos
dparab27
Active participant

thanks.
where we can find the security certificate file? accordingly i will check with our customer end.. in our network.
0 Kudos
dparab27
Active participant

Hi,
Can we use the same old response and local certificate file for new upgraded Flexera versions or it keep changing based upon Flexera version.. Please confirm.
0 Kudos
ChrisG
Community Manager Community Manager
Community Manager

The mgsft_rollout_response file structure has not changed in many years, so if you have an existing file with settings that work for you then you should be able to use it with current FlexNet agent releases.

Different certificates are not needed for different FlexNet agent versions.
(Did my reply solve the question? Click "ACCEPT AS SOLUTION" to help others find answers faster. Liked something? Click "KUDO". Anything expressed here is my own view and not necessarily that of my employer, Flexera.)