wawat68
Occasional contributor

FlexNet Management Client (V 10.20.11786) compatible Flexera 2020 R2 or not?

Jump to solution

Hello,

We need to know if an upgrade of Flexera agent is required for the LCM Flexera. So, whether the deployed version of FlexNet Management Client (V 10.20.11786) is compatible with Flexera 2020 R2 or not.

 

Best regards,

 

 

0 Kudos
1 Solution
mfranz
Trusted advisor

Hi,

Compatibility with other products, as well as older agent versions, can be found in the System Requirements documetation: https://docs.flexera.com/FlexNetManagerSuite2020R2/EN/SysReq/index.html#FNMS_sys_req/RN_sys_req_othe...

Best regards,

Markward

Softline Group is Europe's leading independent expert in Software Asset Management.

View solution in original post

0 Kudos
1 Reply
mfranz
Trusted advisor

Hi,

Compatibility with other products, as well as older agent versions, can be found in the System Requirements documetation: https://docs.flexera.com/FlexNetManagerSuite2020R2/EN/SysReq/index.html#FNMS_sys_req/RN_sys_req_othe...

Best regards,

Markward

Softline Group is Europe's leading independent expert in Software Asset Management.

View solution in original post

0 Kudos