Showing results for 
Show  only  | Search instead for 
Did you mean: 

Export run stage is not completed

Hi Tea, We have installed the FlexNet Manager Suite and then configured the Export set and Export definition and then runs the scheduled job for the asset. the record is created in "x_fls_flexera_fnms_export_run" table but it not completing the stage. Please help us to resolve this.
(7) Replies
By Level 17 Champion
Level 17 Champion

I am not familiar with what your screenshot shows. Could you please give us some details, like do you run FNMS Cloud or on-premise? Can you get any error logs?
Best regards,

@avinash if you followed documentation when configuring FNMS -> ServiceNow integration and you still don't see these tasks progressing from 'Waiting' status you may want to create a support case to get assistance troubleshooting to find the root cause and get it corrected. Thanks, John Sorensen
Hi John, Thanks for you update, I have complete all the task as it is mentioned in document but still it is not working, Will connect with FlexNet support engineers for the resolution Regards, Avinash
@avinash Just a thought, have you checked that the ServiceNow Integration Option is enabled license wise? To check this launch the ManageSoft.Activation.Wizard and click Details and then check that it's enabled, please refer to attached screen shot. If it's not enabled you need to open a support case to receive an updated license key with the ServiceNow Integration Option enabled. Thanks, John Sorensen

Hi John,

Thanks for your support. Can you please let me know from where i can check "ServiceNow Integration Option is enabled license wise". I am checking it in ServiceNow but didn't get it here. Should i check it in ServiceNow or In FlexNet ? can you please provide me complete step.




Hi Avinash,

The integration option needs to be enabled FlexNet Manager side. You can check your license in the FNMS UI with an admin  account:

  • click on the admin menu (gears top right in the UI)
  • click on FlexNet Manager Suite License at the bottom of the menu
  • check at the top if the option is enabled

It should look like this:

Hope this helps


Senior Solution Architect in the SE team
(Anything expressed here is my own view and not necessarily that of my employer, Flexera)

Hi  tbesse,

Thanks for your quick response, but i don't have access on FNMS. i have access in ServiceNow and i have installed the FNMS on servicenow.

I will ask FNMS adimn user who can check and confirms all the configurations suggested by you.