joan_mckinley
Level 6

AD Import Successful but not Accounts in WebUI

Jump to solution

We have a new install of FNMS (on premise) 2019 R2 and have been trying to get the AD Import working in the Beacon.  We see the file move from C:\Windows\TEMP\<lots of numbers>.actdir.gz to C:\ProgramData\Flexera Software\Incoming\ActiveDirectory\<lots of numbers>.actdir.gz then disappear.  We can see all the users in the AD SQL tables but can't see anything in the WebUI.

Right now only the service account is defined as Administrator in accounts because we can't add any others. It doesn't see anyone.

0 Kudos
1 Solution
Kevin_Hou
Flexera Alumni

Hello @joan_mckinley 

If you have checked the new records from AD compressed output has been already resolved and appeared in the FNMSInventory database table...but still not present in the UI. The first thing may to check is whether the 'full license reconcile with inventory date' has been performed and whether it's succeeded or not. eg: importer.log will be a thing to check first

 

Cheers

Kevin

(Anything expressed here is my own view and not necessarily that of my employer, Flexera. If my reply answers a question you have raised, please click "ACCEPT AS SOLUTION".)

View solution in original post

2 Replies
Kevin_Hou
Flexera Alumni

Hello @joan_mckinley 

If you have checked the new records from AD compressed output has been already resolved and appeared in the FNMSInventory database table...but still not present in the UI. The first thing may to check is whether the 'full license reconcile with inventory date' has been performed and whether it's succeeded or not. eg: importer.log will be a thing to check first

 

Cheers

Kevin

(Anything expressed here is my own view and not necessarily that of my employer, Flexera. If my reply answers a question you have raised, please click "ACCEPT AS SOLUTION".)

View solution in original post

Thanks Kevin for the reply. The importer.log showed it processed the users, groups and members successfully. We just performed a Reconcile and checked "Update inventory for reconciliation" and now the users show up!

Thank you!
Joan