Showing results for 
Show  only  | Search instead for 
Did you mean: 

Appbroker Unauthorized: Access


The site is throwing out the following error message when trying to access appbroker site 

401 - Unauthorized: Access is denied due to invalid credentials.

You do not have permission to view this directory or page using the credentials that you supplied.

The website had been working for a couple of years, but the new admin disabled the "Basic Authentication" in IIS and now i've reenabled that, but it is still not working, anything i need to do to resolve the issue? 





(4) Replies

basically i can access the appbroker website url from my local machine, but not on the appbroker server, and it was working before. 

Are you using the same account in both places?  Are you accessing via http://localhost/esd or http://servername/esd? Is the server in your trusted sites list in the browser?  Are 3rd party cookies enabled in the browser?

Anything expressed here is my own view and not necessarily that of my employer, Flexera. If my reply answers a question you have raised, please click "ACCEPT AS SOLUTION".

yes, I am using the same account in both places. I am trying to access it through https://servername/esd? , the server is in local intranet not trusted site list. 3rd party cookies are enabled in the browser. 

i think the issue is the user disabled windows Authentication and then reenabled windows Authentication, so then it added

<windowsAuthentication enabled="true" />

to the C:\Program Files (x86)\Flexera Software\App Portal\Web\Web.config, the working file in Dev does not have that line, i removed that line and restart the website, but it seems it is still not working.  any thoughts?