Showing results for 
Show  only  | Search instead for 
Did you mean: 

failed to connect VM 4310

Hi Guys .... need urgent help on this 4310 error .... i tried all guide lines as AdminStudio Automated Application Converter Guide says ..... but still getting the same error .... please help .... the message below is report i received:

AdminStudio Automated Application Converter Log

Name Path
Windows XP Professional (2) E:\Virtualmachine\Windows XP Professional (2).vmx

Name Path

Log Results
General Messages
Category Description
Started Log started Wednesday, February 09, 2011 11:18 AM (-5:00)
Summary 1 Errors, 0 Warnings
Messages 2011-02-09 16:18:16Processing packages...

2011-02-09 16:18:16Using virtual machine Windows XP Professional (2)

2011-02-09 16:18:16Packaging and Virtualizing packages...

2011-02-09 16:26:46Error 4310 controlling virtual machine: Failed to connect to VM: 0x0035 (LE:0035 XE:0000 in CVirtualMachineController::Connect:164)

2011-02-09 16:26:46Failure processing packages.

2011-02-09 16:26:46Done virtualizing packages

Package Conversion Messages
Package Messages
0 Errors, 0 Warnings 2011-02-09 16:18:16Package AimCall36-L will be repackaged and virtualized

2011-02-09 16:18:16Repackaging is required for unspecified reasons.

2011-02-09 16:18:17Processing package AimCall36-L

0 Errors, 0 Warnings 2011-02-09 16:18:16Package Un-AimCall36-L will be repackaged and virtualized

2011-02-09 16:18:16Repackaging is required for unspecified reasons.
(11) Replies
Flexera Alumni

Are you able to launch this VM manually -> E:\Virtualmachine\WFDC232\Windows XP Professional (2).vmx?

Did you prepare the Virtual Machine as mentioned in the User Guide?

yeah i am able to manage VM manually and its shows things are working fine as respect to VmConfig is ready and also repackager also working good manually.

Yeah i Installed VM as per Guidelines,

ThanK you
Still No solution
Flexera Alumni
When you launch the VM manually, do you see the Guest Agent running on its own, when the VM has started?

when i Start VM Manually i can see Guest Agent running on its own ...... fine.



I am using Win7 as host Machine and Xp for Vm ..... is this make any difference on .... Automated Application Convertion.

Did you create a snapshot called "AutoRepack_Base" ?
Yeah i created AutoRepack_base, as i see every thing is working fine at VMware side if i use Vm Manually........
This issue is resolved. Unfortunately the root cause is something in our image.

Building an "out of the box" installation (both guest and host) and following the guide straightened us out.
Hi There,

I ran into this issue as well, and found that it is specifically caused by forgetting to power down the virtual machine before taking the AutoRepack_Base snapshot.

Just FYI, if anyone runs into this again.
I followed the steps provided in the help file, and have verified all settings. My VM snapshot is named correctly and was created when the VM was powered off, but I still receive this error.

Please help!