cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

AdminStudio Forum

Forum Posts

Catia

Has anyone "repackaged" CATIA? The configuration that I need to repackage has more then thirty thousand files. How much am I going to regret doing this? Is there anything I can do to make this go more smoothly?Thanks,Bryan

BCM4309 by Level 8
  • 4836 Views
  • 1 replies
  • 0 kudos

Error 1911 During application install

What causes a 1911 error? How do you fix it? This is the exact message I got:Error 1911.Could not register type library for file:C:\FOCUS_12.5\ClarifyClient\ClanEjbGw.ebnContact your support personnel.It has Abort, Retry and Ignore buttons. Abort ...

windows services required to run installshield X

Hi thereI've disabled most services found in XP sp2. (frankly i don't use them at my home pc)now anyways I wanted to launch X but I only see the splash screen and then it quits. so i'm guessing its bc i've disabled the services.so what are the servic...

CChong by Level 11 Flexeran
  • 5127 Views
  • 2 replies
  • 0 kudos

Read-Only mode?

Why does InstallshieldX Pro tell me that the MSI I've opened, & then tried to save over the other is opened in Read-Only mode?Thanks,Rich

OS Snapshot in AS 6 - not working

I have recently upgraded to AdminStudio 6 Professional. When I try to run OsSnapshot.exe on my reference computer, I receive a message saying "This feature requires AdminStudio Professional Edition". When I run OsSnapshot.exe on the computer where I ...

CChong by Level 11 Flexeran
  • 8624 Views
  • 8 replies
  • 0 kudos

Combining two MSI's and running them in order?

Hello - I have an installation package pack1.exe. I created an MSI out of this package, but embedded in that package is VBA6.msi (I believe it's a Visual Basic Runtime.) When REPACKAGE pack1.exe - I get a good looking PACK1.MSI and can install - but ...

IS Admin studio config

Hi all, I have been forced to convert to IS from Wise and are having a few issues which with Wise seemed so easy. I cant seem to find how to access the workflow tools when doing a repackage without installing the 400 install of IS. I know there is th...

Error launching evaluation version

Adminstudio 6 Evaluation installed on my development machine,Running repackager remotely from target machine, works fine, click to launch repackager wizard, and get a message box with the title text in it.Is this functionality turned off for the eval...

CChong by Level 11 Flexeran
  • 5412 Views
  • 2 replies
  • 0 kudos

DEPLOYMENT TEST : BUG ??! :mad:

hey !!!I test adminstudio 6.0 (evaluation) but i have lots of problems with predeployment test.i work with windows xp.IE 6.iis is started.i have ASP.NET permissions to folders "adminstudio Shared".ASP.net is registered with IIS (.../aspnet_regiis.exe...

eroc75 by Level 2
  • 5901 Views
  • 3 replies
  • 0 kudos