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Known Issue: Logging is not generated by the ServiceNowExport.exe process that exports data for sending to ServiceNow (IOK-1004513)

Known Issue: Logging is not generated by the ServiceNowExport.exe process that exports data for sending to ServiceNow (IOK-1004513)

Summary

Logging produced by the ServiceNow export process fnmp_servicenow_export.exe contains only start and end time information, with no other information about what the export process is actually doing.

Cause

This behavior is due to an incomplete introduction of a new logging subsystem in the FlexNet Manager Suite 2022 R2 release.

Mitigation

This issue can be avoided by installing the Hotfix 1 for FlexNet Manager Suite 2022 R2. See the following post for details: Hotfix for FlexNet Manager Suite 2022 R2.

Fix status

This issue has been fixed in the following FlexNet Manager Suite release: 2022 R2.1 / Jan 2023 (Cloud)

This issue is planned to be addressed in the following future FlexNet Manager Suite release: 2023 R1 (On Premises)

Other information

Affected components: Integration: ServiceNow

Master issue ID: IOK-1004513

Also known as: FNML-77312

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Version history
Last update:
‎Feb 07, 2023 01:28 AM
Updated by: