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Summary

'The system cannot find the file specified' error when performing Remote Execution/Zero-Touch Inventory

Symptoms

When performing a Remote Execution task, such as Zero-Touch Inventory, you may recieve an error such as the following:
RPC algorithm complete (intermediate error code: -1, lastError contains: "[RPCCommand]|[StartServiceFailed]|The system cannot find the file specified])

Cause

This may be the result of the following registry key being set to 1 (Enabled) on the client machine:
HKLM\SYSTEM\CurrentControlSet\services\LanmanWorkstation\Parameters\EnableSecuritySignature
This is the SMB (Server Message Block) Signing setting. Please see the following Microsoft KB article for more details on this sertting:

Resolution

Please try changing this to 0 and re-running the task.
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Version history
Last update:
‎Apr 23, 2013 03:34 AM
Updated by: