Supported Configurations for FlexNet Manager Suite 2014

Supported Configurations for FlexNet Manager Suite 2014

Summary

Supported Configurations for FlexNet Manager Suite 2014

Synopsis

Below is the table for Supported Configurations for FlexNet Manager Suite 2014:
ComponentOperating systemPre-requisite software
Application server· Windows Server 2012 *
· Windows Server 2008 R2 x64 *
· Windows Server 2008 SP1-SP2 *
· Windows Server 2008 x64 SP1-SP2 *


· .NET Framework 4.0
· Internet Explorer 8.0 to 10.0
· Microsoft Internet Information Services 7.0 to 8.0
· SQL Server 2008/2012 features: Client Tools Connectivity, Management Tools
Database
server
· Windows Server 2012
· Windows Server 2008 R2 x64
· Windows Server 2008 SP1-SP2
· Windows Server 2008 x64 SP1-SP2
· Windows Server 2003 R2
· Windows Server 2003 R2 x64
· Windows Server 2003 SP2
· Windows Server 2003 x64 SP2



· SQL Server 2008 with Reporting Services and Full-Text Search
· SQL Server 2008 SP1 with Reporting Services and Full-Text Search
· SQL Server 2008 R2 with Reporting Services and Full-Text Search
· SQL Server 2012 with Reporting Services and Full-Text Search
.NET Framework 4.0
· Microsoft Office 2010 Filter Pack
· Adobe PDF IFilter 6.0 (32-bit)
· Adobe PDF IFilter 9.0 (64-bit)
Admin module transport for FlexNet Manager for SAP Applications· SAP Basis release between 7.0 and 7.4· The SAP GUI matching the SAP release must be installed
· ActiveX must be installed
Satellite transport for FlexNet Manager for SAP Applications· SAP Basis release between 4.6C and 7.4
Remote console· Windows Server 2012
· Windows Server 2008 R2 x64
· Windows Server 2008 SP1-SP2
· Windows Server 2008 x64 SP1-SP2
· Windows Server 2003 R2
· Windows Server 2003 R2 x64
· Windows Server 2003 SP2
· Windows Server 2003 x64 SP2
· Windows XP Professional
· Windows XP Professional x64
· Windows Vista
· Windows Vista x64
· Windows 7
· Windows 7 x64
· Windows 8
· Windows 8 x64
· .NET Framework 4.0
· Internet Explorer 8.0 to 10.0 (FlexNet Report Designer reports do not support IE10)
Web browser· Internet Explorer 8.0 to 10.0 (FlexNet Report Designer reports do not support IE10)
· Firefox 21 and above
· Chrome 26 and above
· Safari 5, 6
Managed device· Windows Server 2012
· Windows Server 2008 R2 x64 Server Core
· Windows Server 2008 R2 x64
· Windows Server 2008 Server Core
· Windows Server 2008 Server Core
· Windows Server 2008 x64 Server Core
· Windows Server 2008 x64
· Windows Server 2003 R2
· Windows Server 2003 R2 x64
· Windows Server 2003
· Windows Server 2003 x64
· Windows XP Professional
· Windows XP Professional x64
· Windows XP Home
· Windows Vista
· Windows Vista x64
· Windows 7
· Windows 7 x64
· Windows 8
· Windows 8 x64
· RedHat Linux 8 and 9
· RedHat Enterprise Linux 3, 4, 5, 6
· CentOS 4, 5, 6
· Fedora 6 ? 11
· Oracle Linux 4.5 ? 6.4
· SuSE Professional/OpenSuSE 9, 10, 11, 12
· SuSE Enterprise Server (SLES) 9, 10, 11
· Solaris 9, 10, 11 (Intel)
· Solaris 8, 9, 10, 11 (SPARC)
· Mac OS X 10.3, 10.4, 10.5, 10.6, 10.7, 10.8
· AIX 5.2, 5.3, 6.1, 7.1
· HP-UX 11.00, 11i, 11i v2, 11i v3
· Internet Explorer 8.0 to 10.0 (Windows platforms only)
Virtualization
inventory
· VMware vCenter 2.0 ? 5.0
· VMware ESX Server 3.0 ? 5.0
· VMware ESXi Server 3.5 ? 5.0 ***
· VMware vSphere 4.0 ? 5.0
· Windows Server 2012 Hyper-V
· Windows Server 2008 R2 x64 Server Core
· Windows Server 2008 R2 x64
· Windows Server 2008 x64 Server Core
· Windows Server 2008 x64
Inventory beacon· Windows Server 2012
· Windows Server 2008 R2 x64
· Windows Server 2008
· Windows Server 2008 x64
· Windows Server 2003 R2
· Windows Server 2003 R2 x64
· Windows Server 2003
· Windows Server 2003 x64
· Windows XP Professional
· Windows XP Professional x64
· Windows Vista
· Windows Vista x64
· Windows 7
· Windows 7 x64
· Windows 8
· Windows 8 x64
· .NET Framework 4.0
· Internet Explorer 8.0 to 10.0
· Oracle OLE DB Provider (32 bit), version 10.2.0.3 or later (for Oracle database inventory)
* Requires the Windows Authentication Security role to be installed for IIS
** Requires IIS to run in 32 bit mode
*** As of ESXi 3.5 Update 4 remote inventory is not possible on the free license versions of ESXi
Labels (1)
Was this article helpful? Yes No
No ratings
Version history
Revision #:
1 of 1
Last update:
‎Jan 31, 2019 11:29 PM
Updated by: