The Community is now in read-only mode to prepare for the launch of the new Flexera Community. During this time, you will be unable to register, log in, or access customer resources. Click here for more information.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Symptoms

We have encountered errors in few tabs and pages after upgraded from 15.5 to FNM EA 2016 R1. Error as given below:
"An unknown error has occurred. See the FlexNet application log for details. (Error: java.lang.NullPointerException)."

Cause

This error is caused by an incomplete set of install files or corruption with the FlexNet Manager Directory.

Resolution

To resolve the issue rebuild the FlexNet Manager Admin and Reporting module directories. This can be done by browsing to the directory containing the flexnet.bat on the command line for each module and running "flexnet site make" while the services are stopped.
No ratings
Version history
Last update:
‎May 19, 2018 01:00 PM
Updated by: