Summary
When choosing the option to "Download and import prerequisite packages" or when attempting to download security patches manually you get a HTTP 404 page not found error
Symptoms
When choosing the option to "Download and import prerequisite packages" or when attempting to download security patches manually you get a HTTP 404 page not found error
Cause
This occurs because Microsoft is no longer hosting the cab files on the old URLs
Resolution
The notification email that goes out each month for security patches contains the following fix for this issue:
Customers may need to update the URLs used to download the language specific versions of the mssecure cab files. The cab files previously located at the default locations used in the Security Manager product are no longer available. To make these changes:
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Navigate to the top level node of the MMC console
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Select the ?Configuration? icon, and choose to ?Configure? the current user?s settings
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The Configuration console is displayed
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Choose the ?Configure your Security Management? section
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Modify each of the ?URL to ? mssecure.xml? settings
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These settings are actually stored under the registry path HKEY_LOCAL_MACHINE\SOFTWARE\ManageSoft Corp\ManageSoft\SecurityPatch\CurrentVersion
The new URLs to use for the 4 languages supported by mssecure are: