cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Unrecognized evidences - Assigning to an application not working

Dear All, I went to Unrecognized Recognized (File evidences) tab, and assigned some unrecognized evidences to applications. I expected to see these as installed applications after a full reconcile. However, I have seen no change in my application count. Let me know if my understanding is incorrect, or if I need to do something else to see these applications.

(1) Solution
If you're assigning file evidence then you have to make sure the 'existence rule' is set to 'at least one of'. You can find more info about how these settings work on this page -

http://flexnetmanager.com/Suite/Help/webhelp/index.html#topics/Evid-FilePropsApplicationsTab.html

View solution in original post

(4) Replies
mfranz
By Level 16 Champion
Level 16 Champion

Hi,

Reconcile only will not be enough. You need to run the writers to reapply the new recognition rules to the inventory data.

  • Either run a full "Inventory Import & License Reconcile" from the WebUI or Task Scheduler
  • or run the BatchProcessorTask.exe with the parameter "run InventoryImportWriters"

Best regards,

Markward

Thanks. Let me try the first one, and let you know.  The automated overnight task worked last night, and I assumed it should have given me this already, but let me try. 

If you're assigning file evidence then you have to make sure the 'existence rule' is set to 'at least one of'. You can find more info about how these settings work on this page -

http://flexnetmanager.com/Suite/Help/webhelp/index.html#topics/Evid-FilePropsApplicationsTab.html