Some users may have issues creating a community account. For more information, please click here.

DKaleta
Occasional contributor

FNMEA 2018R1 will not connect to Agent 5.5

Jump to solution

I have a fully functional FNMEA 2018R1 install connected to multiple 5.5 agents. I discovered a license server that was not included in FNMEA dashboard, did a clean install of the agent on the license server - All logs say Successful. I go back to the FNMEA>>Agent Summary  to add agent , it adds it, but will not connect.  Manager  says "Could not connect to the agent. Check that the agent is running and listening on the specified host and port" .

I have confirmed that agent is running (javaw.exe in process manager)

I have confirmed that the ports are listening on 61616 and 8888  (defaults)

I have stopped agent service, cleaned the Kahadb directory in agent directory, restarted service and rebuilt contnent.

I have uninstalled/reinstalled. I have used IP address and fully qualified name for Agent Host.  

I cannot figure why this is not working . 

 

The Agent is on Windows Server 2012 r2 (i have other servers this same version that are working)  ,  the Manager is on windows Server 2016 

 

Any help is appreciated. 

Thank you,

DKaleta

 

0 Kudos
1 Solution
DKaleta
Occasional contributor

An incident was submitted.   Problem was associated to a corrupt SEP client on the agent server .

Uninstalled and reinstalled SEP and agent and manager started talking. 

View solution in original post

0 Kudos
3 Replies
CarrollWiles
Flexera beginner

nothing found anything now, i will be back in few min.

0 Kudos

@DKaleta 

Please raise a support case if you need assistance in troubleshooting your issue, if you're still having it.

Thanks,

0 Kudos
DKaleta
Occasional contributor

An incident was submitted.   Problem was associated to a corrupt SEP client on the agent server .

Uninstalled and reinstalled SEP and agent and manager started talking. 

View solution in original post

0 Kudos