cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
oqueck
Level 6 Flexeran
Level 6 Flexeran

Beacon Web Server status is Initializing

Jump to solution

Hi,

suddenly our beacon web server is only in status initializing and not starting regularly anymore. What could cause this behavior and how can we fix it as currently no policy download is working during our FlexNet Inventory Agent rollout.

Thanks & best regards

Oliver 

0 Kudos
1 Solution
mfranz
Level 16 Champion
Level 16 Champion

Hi Oliver,

Was the Beacon just set up or has it been running properly before? Could you please provide the BeaconEngine.log?

Best regards,

Markward

Softline Group is Europe's leading independent expert in Software Asset Management.

View solution in original post

0 Kudos

This thread has been automatically locked due to inactivity.

To continue the discussion, please start a new thread.

2 Replies
mfranz
Level 16 Champion
Level 16 Champion

Hi Oliver,

Was the Beacon just set up or has it been running properly before? Could you please provide the BeaconEngine.log?

Best regards,

Markward

Softline Group is Europe's leading independent expert in Software Asset Management.
0 Kudos
Hi Markward,
thanks for hinting to the BeaconEngin.log, we've just fixed it in changing the password in the beacon UI, because we needed to do the based on the IBM Cognos requirements for password not having some special characters and length. Now the policy download is working fine again.
Thanks & best regards
Oliver