Highlighted
Flexera
Flexera

Beacon Web Server status is Initializing

Jump to solution

Hi,

suddenly our beacon web server is only in status initializing and not starting regularly anymore. What could cause this behavior and how can we fix it as currently no policy download is working during our FlexNet Inventory Agent rollout.

Thanks & best regards

Oliver 

0 Kudos
1 Solution

Accepted Solutions
Highlighted
Shining star

Re: Beacon Web Server status is Initializing

Jump to solution

Hi Oliver,

Was the Beacon just set up or has it been running properly before? Could you please provide the BeaconEngine.log?

Best regards,

Markward

Softline Group is Europe's leading independent expert in Software Asset Management.

View solution in original post

0 Kudos
2 Replies
Highlighted
Shining star

Re: Beacon Web Server status is Initializing

Jump to solution

Hi Oliver,

Was the Beacon just set up or has it been running properly before? Could you please provide the BeaconEngine.log?

Best regards,

Markward

Softline Group is Europe's leading independent expert in Software Asset Management.

View solution in original post

0 Kudos
Highlighted
Flexera
Flexera

Re: Beacon Web Server status is Initializing

Jump to solution
Hi Markward,
thanks for hinting to the BeaconEngin.log, we've just fixed it in changing the password in the beacon UI, because we needed to do the based on the IBM Cognos requirements for password not having some special characters and length. Now the policy download is working fine again.
Thanks & best regards
Oliver