Highlighted
Flexera
Flexera

Can someone please verify if  DP is  compatible with the latest version of SCCM Current Branch 1902?

Can someone please verify if the Data Platform is  compatible with the latest version of SCCM Current Branch 1902? Thank you

 

0 Kudos
1 Reply
Highlighted
Moderator Moderator
Moderator

Re: Can someone please verify if  DP is  compatible with the latest version of SCCM Current Branch 1

@sgillette 

Data Platform hasn't been certified against SCCM 1902 yet, please request this through a support case if required.

The current extractor may still work though depending on whether the SCCM schema has been changed.